Clickhouse infrastructure issues

Incident Report for PullFlow

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 18:14 UTC

Update

The issue has been resolved and the queue is catching up on the sync.
Posted Jan 13, 2026 - 18:14 UTC

Investigating

We are currently investigating an infrastructure issue with the ClickHouse backend that is causing delays and failures with synchronization.
Posted Jan 13, 2026 - 17:33 UTC
This incident affected: PullFlow Platform.