Delayed synchronization with GitHub

Incident Report for PullFlow

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 15:28 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 17, 2025 - 12:54 UTC

Identified

We have identified delays in pull request event synchronization caused by increased demand. We are actively upgrading our database infrastructure to restore normal performance.
Posted Dec 16, 2025 - 21:39 UTC
This incident affected: PullFlow Platform.